remove obsolete datamodel V1 for release 2017.x

Description

The old datamodel is obsolete and should no more supported. Old applications can migrate to datamodel V2.

Environment

None

Assignee

Thomas Scheffler

Reporter

Jens Kupferschmidt

Labels

None

URL

None

External issue ID

None

Components

Sprint

None

Fix versions

Priority

Low
Configure